profile-image

awt586

Tony Traugott
madman

Audio 3 comments

Score 62%
62 Likes
38 Dislikes
Jan 09 2004
Running FC3

Following error is received.

[tony@core3 madman-0.93]$ ./scons.py
scons: Reading SConscript files ...
Checking for Qt at /usr/lib/qt-3.3... ok
Checking for xmms... ok
Checking for glib... ok
Checking for C header file id3tag.h... yes
Checking for main() in C++ library id3tag... yes
Checking for C header file vorbis/vorbisfile.h... yes
Checking for main() in C++ library vorbisfile... yes
scons: done reading SConscript files.
scons: Building targets ...
g++ -DMADMAN_VERSION=0.93 -DNDEBUG=1 -I/usr/lib/qt-3.3/include -I. -I/usr/lib/qt-3.3/include -I/usr/include/glib-1.2 -I/usr/lib/glib/include -c -o database/auto_dj.o database/auto_dj.cpp
In file included from database/auto_dj.cpp:42:
./utility/refcnt_ptr.h: In constructor `refcnt_ptr::refcnt_ptr(const refcnt_ptr&)':
./utility/refcnt_ptr.h:112: error: `refcnt' undeclared (first use this function)
./utility/refcnt_ptr.h:112: error: (Each undeclared identifier is reported onlyonce for each function it appears in.)
scons: *** [database/auto_dj.o] Error 1
scons: building terminated because of errors. - Feb 02 2005
prokyon3

Audio 21 comments

Score 77%
77 Likes
23 Dislikes
Jan 06 2007
I tried but no-go on FC3. After FINALLY installing all the stuff listed previously, I tried to configure prokyon and now I need libflac++. Got the files but they conflict with versions already installed.

These are already installed on my system:
(1) - libflac++2 1.1.0-4.2.rhfc3.at()
Needed by k3b among other things.

(2) - libflac4 1.1.0-4.2rhfc3.at()
Needed by just about everything in Gnome.

(3) - liblac4++1.1.1-7........
(4) - libflac6 1.1..1-7........

I CANNOT remove these libraries as I'll litteraly rip out the guts to my system.

Oh well.... time to go remove all the crap I just installed I guess.

I guess this is the bad part to Linux Huh? - Feb 02 2005
I think you might want to at least mention ALL reuired files in your requirements listing. Aside from the SQL, you also need the following....
almost all of Ruby, Ruby-gettext,Libmusicbrainz & development files, Sql (2 files), Musicextras, RAAC, xmlwrap and a few more but those are optional. It would be nice if ALL developers would at least include those particular files for download or better yet bundle the complete package? At a very least maybe links?

I know FC3 by nature is stripped of MM capability but it shouldn't require half a night chasing down file dependencies to compile and install. I'll comment back when I have everything up and running... until then I can't say Ya or Nay to this app. - Feb 02 2005
Kmenc15

Video 36 comments

by ods15
Score 78%
78 Likes
22 Dislikes
Apr 04 2005
Here's a paste of my error.

MEncoder 1.0pre6-3.4.2 (C) 2000-2004 MPlayer Team
CPU: Advanced Micro Devices Duron Spitfire (Family: 6, Stepping: 1)
Detected cache-line size is 64 bytes
CPUflags: Type: 6 MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx

File not found: 'frameno.avi'
Failed to open frameno.avi
The vbr option must be an integer: cbr

Exiting... (error parsing cmdline)

Just playing around and get this error - Jan 31 2005
Konverter

Video Converter 67 comments

by kraus
Score 78%
78 Likes
22 Dislikes
Jun 24 2005
Fedora Core 3 with Mplayer 1. Various other apps have issues with the newer Mplayer as the options have all changed. I've run into the same issue with Konverter. Won't convert or even copy a file without returning an Mencoder error. Are you planning any updates to accomodate the new Mplayer soon? Looks real promising and also, I'm using a BTTV driver for my Hauppauge TV card and the V4l option doesn't work either. All other apps like xdtv, xawtv, gv4l and tvtime all work fine. - Jan 31 2005
KMediaGrab

Video 6 comments

Score 67%
67 Likes
33 Dislikes
Feb 07 2004
Any updates slated for those of us stuck with the Mplayer ver 1? Tried to downgrade in Fedora Core 3 and flopped bad. Besides, why would I want to revert?

Thanks
Tony - Jan 31 2005
SynCE-KDE

Groupware 7 comments

by voc
Score 68%
68 Likes
32 Dislikes
Feb 22 2006
I just converted to Linux (Mandrake 10) from Winblows. I got a Dell Axim for work use 1 year ago. It's a lifesaver being an IT manager. Wondered if there was a way to do what your working on. Running Dual Boot on work laptop for now loking for complete alternative to present Management for ultimate cost savings. Unfortunately with PHD's in management, they hate to lose their toys. Keep up the work and I'll check up on this project's status.

Thanx - Aug 02 2004