profile-image

djclue917

Darwin Bautista , Philippines
doKa 0.1.1 Network
27 comments
Score 78%
78 Likes
22 Dislikes
Jan 19 2007
Can you fix your versioning scheme? It's quite confusing because in the SF project page, there's a 0.1-rc1 tarball, here, there's a 0.1.1-rc2 tarball. And yet, the version number in this KDE-Apps entry is 0.1.1. So which one is it?

BTW, you just drop the RC tags since I doubt this is already at RC-quality. Also, if you have a 0.1-rc1 release, the next RC should be 0.1-rc2, if the version number itself changed, then you should use an alpha or beta tag rather than an rc tag. e.g.: 0.1.1-beta1, 0.1.1-beta2, 0.1.1-rc1, etc.

Anyway, just drop the RC tag. Jan 31 2007
Arch Linux with Kickoff and Beryl Plasma/KDE Screenshots
6 comments
Score 57%
57 Likes
43 Dislikes
Jan 28 2007
Haha! So it's you! Great work on your kdemod packages. Keep it up! Jan 25 2007
Nice screenshot. I see you're using my kdeicons-oxygen-svn package for Arch. ;-)
BTW, you're using the kdemod packages of funkyou right? Jan 25 2007
Kubuntu with Suse Kickoff Edgy Elf 6.10 1.0 Various KDE 1.-4. Stuff
52 comments
Score 65%
65 Likes
35 Dislikes
Feb 21 2007
Can you post your .dsc and .diff.gz? Dec 16 2006
soundKonverter 3.0.1 Audio Extractors/Converters
606 comments
Score 88%
88 Likes
12 Dislikes
Oct 01 2017
Shouldn't you be aiming for a 1.0 release already? :) I think soundKonverter, in its current state, is almost feature-complete (from what is expected of an audio file converter). Also, KDE 4 is just around the corner and its APIs are 'almost' stable, if not stable. I'm looking forward to seeing a soundKonverter 1.0 release for KDE 4. Just some motivation... ;-) Dec 16 2006
Hi. I think it would be better if you tag your release tarballs with the same version you put in here. What I mean is that, for instance, in your 0.3rc1 release, your source tarball is named as soundkonverter-0.2.95.tar.bz2. Can't it be named as soundkonverter-0.3rc1.tar.bz2 to avoid confusion? (Also, it wouldn't confuse users as well as packagers)

By the way, just an observation, I think you're rushing to make a 0.3 release. :-) I thought of that since the previous release before 0.3rc1 was an alpha. There wasn't even a beta... But I guess this release is worthy of being called an RC because of the sheer amount of bugs fixed. Keep it up! ;-) Dec 16 2006
QFrameCatcher 0.4.1 Video
26 comments
Score 82%
82 Likes
18 Dislikes
Nov 06 2006
You could actually develop KDE4 apps now since the KDE 4 API is now relatively stable. Nov 28 2006
K3DSurf 0.6.2 Science
119 comments
Score 85%
85 Likes
15 Dislikes
Mar 04 2014
Hi. Since K3DSurf (0.6.0) now build successfully under Arch, I've already uploaded my PKGBUILD in AUR. I hope you could put a link here. Thanks!

http://aur.archlinux.org/packages.php?do_Details=1&ID=7658

By the way, there's some minor "bug" (well, it's not technically a bug) that I've noticed. You forgot to update the version in the caption string "K3DSurf v0.5.6 : Math for Fun" in src/k3dsurf.ui Nov 27 2006
I don't think that a QT4 installation would be a problem. In my case, QT3 profile is sourced before the build process. To verify this, I've temporarily uninstalled QT4, then retried the build process. I also don't see why it can't link to the QT3 libs. Oct 07 2006
g++ -o ../bin/k3dsurf main.o panel.o Matrix3D.o IsoMatrix3D.o Model3D.o fparser.o edit.o Matrix4D.o Matrix5D.o videoplayer.o Matrix6D.o Iso3D.o IsoPanel.o k3dsurf.o newwindow2.o IsoWindow.o moc_panel.o moc_edit.o moc_videoplayer.o moc_IsoPanel.o moc_k3dsurf.o moc_newwindow2.o moc_IsoWindow.o -L/opt/qt/lib -L/usr/X11R6/lib -lqt-mt -lXext -lX11 -lm -lpthread
panel.o: In function `ConnectWidget::videorecord()':
panel.cpp:(.text+0x15de): undefined reference to `QPNGImagePacker::QPNGImagePacker(QIODevice*, int, int)'
panel.o: In function `ConnectWidget::paintEvent(QPaintEvent*)':
panel.cpp:(.text+0x563d): undefined reference to `QPNGImagePacker::packImage(QImage const&)'
collect2: ld returned 1 exit status
make[1]: *** [../bin/k3dsurf] Error 1

For some reason unknown to me, the build process failed. It failed upon trying to link the object codes.

Arch Linux:
Qt 3.3.6
KDE 3.5.4
GCC 4.1.1
X.org 7.1 Oct 07 2006
Zhu3D 4.2.4 Science
49 comments
Score 83%
83 Likes
17 Dislikes
Apr 18 2013
Just a thought... Maybe you two could work together to produce a super killer app. I know, I know, Zhu3D is based on QT4 and K3DSurf is based on QT3. But it would be nice if both of you could share ideas and skills to develop a KDE4-based app. I believe the APIs are stable now. Just my two cents. Nov 27 2006
Kwine 0.1 Various KDE 1.-4. Stuff
21 comments
Score 73%
73 Likes
27 Dislikes
Aug 06 2006
Dependency list:

* kfile_wine depends on kwinetools
* kio_wine depends on kwinetools
* kwine depends on kwinetools
* kwine_startmenu depends on kwinetools, kdebase, and kwinedcop
* kwinedcop depends on kdelibs and wine
* kwinetools depends on kdelibs

You have to install all the dependencies of a specific kwine package before attempting to build it. Oct 11 2006
You need to build and install kwinedcop & kwinetools first before attempting to build the other source packages. Sep 01 2006
I made packages for Arch too. Here are the links:

http://aur.archlinux.org/packages.php?do_Details=1&ID=6498
http://aur.archlinux.org/packages.php?do_Details=1&ID=6499 Aug 21 2006
kwine_startmenu won't compile in GCC 4.1.x because of the "error: extra qualification". Here's a simple patch to fix that: http://aur.archlinux.org/packages/kwine/kwine/gcc-4.1.patch Aug 21 2006
Kima - kicker monitoring applet 0.7.4 Various KDE 1.-4. Stuff
362 comments
Score 82%
82 Likes
18 Dislikes
Aug 20 2007
Ooopps. The filename is wrong. Here is the updated URL:

http://files.darwin.uk.to/data/cpuinfo_0.4.2-0ubuntu1_i386.deb Apr 15 2006
Hey kenws,

I made an updated (CPU Info 0.4.2) Kubuntu package.

Here is the URL:
http://files.darwin.uk.to/data/cpuinfo_0.4.2-0ubuntu1.deb

I hope you could add it up. :)

BTW, thanks for the great job! Apr 15 2006
Yakuake for Kubuntu Intrepid 2.9.4-0~ppa1 System Software
15 comments
Score 76%
76 Likes
24 Dislikes
Dec 13 2008
No I didn't say anything about fixing that issue. Please read all the comments. :-)

By the way, please post your Yakuake comments here:

http://www.kde-apps.org/content/show.php?content=29153

I'm not Yakuake's developer you know. I just do the packaging for Kubuntu. :-) Apr 14 2006
Thanks for the info. I've now uploaded the repacked non-modified Yakuake. Mar 19 2006
Oh... Anyway, I'm not experiencing any problems with YaKuake right now so it'll be just fine until you fix it. :)

I'll repackage YaKuake as soon as you release 2.7.5. :)

Thanks for the nice work. Continue the great job! :) Mar 19 2006
I noticed that YaKuake doesn't actually read my ~/.bashrc file. But when I modified the code in src/shell_session.cpp like so:

from:
args.append("-l");

to:
args.append("");

the "-l bug" watzke is talking about miraculously disappeared and YaKuake now reads my ~/.bashrc file.

It seems that it doesn't matter what arguments are passed as long as it is not "-l". I hope that helps... :-) Mar 19 2006
deKorator 0.3 KDE 3.x Window Decorations
383 comments
Score 74%
74 Likes
26 Dislikes
Feb 20 2006
Hey! I could host your files if you want me to. deKorator is a killer app and I really like it. I'll give you access via FTP... So what's the answer? :) Jan 23 2006
Kubuntu Metabar Theme II 0.3 Various KDE 1.-4. Styles
7 comments
Score 73%
73 Likes
27 Dislikes
Jan 23 2006
Thanks man!
I'll be doing another version as soon as I finish my acads first. :) Jan 23 2006
Oh I'm very sorry. I'll just edit the description and put a brief instruction there. =) Jan 21 2006