profile-image

pupil

Donnie Bhayangkara Bekasi, Indonesia

QamIDEN

Education Jul 07 2007
Score 48%
48 Likes
52 Dislikes
kmando human computer interface

System Software 163 comments

Score 88%
88 Likes
12 Dislikes
Jun 29 2009
no problem. just want to gave something back to the community :)

btw last night i put mando on opensuse KDE:/KDE4:/STABLE:/Community repo, thus it's now available for opensuse 10.2 & 10.3. as soon as the OBS team add 10.x to that repo, mando will also have suse 10.x packages

to make live easier, this is the link for those who interested :)
http://software.opensuse.org/search?baseproject=ALL&p=1&q=mando

or if you want to use the 1-click install, below are the links:

for 10.2:
http://software.opensuse.org/ymp/KDE%3AKDE4%3ASTABLE%3ACommunity/openSUSE_10.2/mando.ymp

for 10.3:
http://software.opensuse.org/ymp/KDE%3AKDE4%3ASTABLE%3ACommunity/openSUSE_10.3/mando.ymp - Feb 09 2008
wow that was fast response :)

the new version (1.6) can be build without problem. thanks

these are the packages if anyone interested.
http://software.opensuse.org/search?baseproject=openSUSE%3A10.3&p=1&q=mando - Feb 07 2008
opensuse 10.3
libqt4-4.3.3

g++ -DHAVE_CONFIG_H -I. -O6 -DNDEBUG -DQT_SHARED -I/usr/include/QtOpenGL -MT cameraProjectorCalibration.o -MD -MP -MF .deps/cameraProjectorCalibration.Tpo -c -o cameraProjectorCalibration.o cameraProjectorCalibration.cc
cameraProjectorCalibration.cc: In static member function ‘static boost::numeric::ublas::vector<double, boost::numeric::ublas::unbounded_array<double, std::allocator<double> > > CameraProjectorCalibration::findPatternDiffImg(const mimas::image<double>&, const mimas::image<double>&)’:
cameraProjectorCalibration.cc:127: error: no matching function for call to ‘conj(boost::multi_array<std::complex<double>, 2u, std::allocator<std::complex<double> > >)’
image_op.h: In function ‘mimas::image_ref<T>& mimas::image_apply(mimas::image_ref<T>&, const mimas::const_image_ref<T2, T2Ptr>&, const mimas::const_image_ref<T3, T3Ptr>&, F) [with T1 = double, T2 = double, T3 = double, F = mimas::_multi_help2<double, double, double, std::minus<double> >, T2Ptr = double*, T3Ptr = double*]’:
image_op.h:100: instantiated from ‘mimas::image<T1> mimas::image_func(const mimas::const_image_ref<T2, T2Ptr>&, const mimas::const_image_ref<T3, T3Ptr>&, F) [with T1 = double, T2 = double, T3 = double, F = std::minus<double>, T2Ptr = double*, T3Ptr = double*]’
image_op_help.h:22: instantiated from ‘mimas::image<T1> mimas::operator-(const mimas::const_image_ref<T, T1Ptr>&, const mimas::const_image_ref<T, T2Ptr>&) [with T = double, T1Ptr = double*, T2Ptr = double*]’
cameraProjectorCalibration.cc:145: instantiated from here
image_op.h:75: error: no matching function for call to ‘multi_apply(boost::multi_array_ref<double, 2u>&, boost::const_multi_array_ref<double, 2u, const double*>&, boost::const_multi_array_ref<double, 2u, const double*>&, mimas::_multi_help2<double, double, double, std::minus<double> >&)’
make[1]: *** [cameraProjectorCalibration.o] Error 1 - Feb 06 2008
no problem :)

i already set Requires to libqt4 >= 4.2.9 for KDE:Community, but i haven't upload it yet. i'm a little bit lazy lately :p
i'll upload it now.

btw, the link on your page point to an obsolete file (http://repos.opensuse.org/KDE:/Community/openSUSE_10.2/i586/kmando-1.3.0-14.2.i586.rpm), just link to http://repos.opensuse.org/KDE:/Community/openSUSE_10.2 - Apr 07 2007
sorry for answering my own question.

the error (maybe) caused by i still use libqt4 4.2.2 on my machine while kmando i've build with libqt4 4.2.90 (4.30.0 Beta).

this is also an announcement.
1. KMando that available in http://repos.opensuse.org/KDE:/Community is build using the newest libqt4, so you also have to update your machine libqt.

2. Mando (and soon KMando) that available at my site and http://repos.opensuse.org/home:/dsbhayangkara are build using libqt4 4.2.2, so you don't have to update your machine libqt4. - Apr 04 2007
sorry it's qt4 v4.3.0beta (4.2.90 is the qt4 rpm package version) - Apr 04 2007
i'm building kmando with qt4 v4.2.90, the build it self is successfull but when i executed mando command it result this error message:

mando: symbol lookup error: mando: undefined symbol: _ZN10QBoxLayout10setSpacingEi

is it really caused by qt4 or by something else?

thanks - Apr 04 2007
KConnections

Network 24 comments

by CKulT
Score 79%
79 Likes
21 Dislikes
Dec 11 2007
FYI,

KConnections RPM packages in these repos:
http://repos.opensuse.org/home:/dsbhayangkara and http://repos.opensuse.org/KDE:/Community are build without tcpkill support because of that german law thing.

while the package in my website is build with tcpkill support. - Dec 12 2007
available at http://repos.opensuse.org/KDE:/Community - Dec 06 2007
Kid3

MP3 Taggers 213 comments

Score 87%
87 Likes
13 Dislikes
Mar 19 2018
yes, i'm using the one from packman.
and applying the provided modification works.

thanks. - Dec 04 2007
hi tried to build kid3 0.10 on opensuse 10.3 but i got this error message:

m4afile.o: In function `M4aFile::writeTags(bool, bool*, bool)':
/usr/src/packages/BUILD/kid3-0.10/kid3/m4afile.cpp:466: undefined reference to `MP4SetMetadataGrouping'

using libmp4v2-devel-1.5.0.1-6 - Dec 03 2007
Katesort plugin

Text Editors 6 comments

Score 59%
59 Likes
41 Dislikes
Nov 10 2007
KTrafficAnalyzer

Network 122 comments

by Viras
Score 85%
85 Likes
15 Dislikes
Jul 31 2010
i don't know which rpm you use, but if you use my RPM you could find KTA under System -> Network - Aug 19 2007
hi,

while waiting for you official release, i've write a patch that add a page and a checkbox in KTA setting to select statistic writing on application close or on refresh.

i put the patch in http://rafb.net/p/rZ7eox72.html

all KTA RPM package i build (today) which available in my website, my repos, and http://repos.opensuse.org/KDE:/Community are build with this patch

thanks. - Apr 14 2007
that would be great.
thanks - Apr 13 2007
from the changelog:
- KTA now only writes the stats to disc when it is closed.

so what happens when let say kde stop responding, computer hung, power loss, etc. will the stats saves? i don't think so.
because my kde just stops responding couple of minutes ago and the only work around is ctrl+alt+backspace. i lost about 3 hours of stats, and this will cause me some money.

so i don't like this new feature, could you just make it optional? or add an autosave feature with adjustable time interval? - Apr 13 2007
k then, i'll update my package (that available at my site, my repos, and KDE:Community repos) when the new official release is out.

meanwhile, for those who want to try siyuan's improved version, you can download the RPM package for opensuse 10.2 from this URL:
http://www.mydatabus.com/public/donnie/z/KTrafficAnalyzer-0.3.6-1.1OS102DSB.i586.rpm - Mar 27 2007
now it's good :)

i already made a rpm package for v0.3.6, i'll upload it as soon as you get pernission from viras. - Mar 14 2007
can you see the difference?

http://img242.imageshack.us/img242/6789/snapshot30sy6.jpg

btw, last time i check (yesterday), viras is still active in suse forum. - Mar 13 2007
this is your v3.6.0 looks like compared to viras 0.3.5

http://img249.imageshack.us/img249/2149/ktadiffxb3.png

an interface bug?

has viras reply to your message yet? i've tried sending him an email once, and it failed. try sending him a PM in http://www.suselinuxsupport.de forum. just a suggestion. - Mar 12 2007
kmhtConvert

Utilities 32 comments

Score 81%
81 Likes
19 Dislikes
May 31 2009
available at my website http://donnie.110mb.com - Aug 18 2007
KMobileTools

Groupware 93 comments

Score 83%
83 Likes
17 Dislikes
Jun 25 2011
hi i'm trying to build this 0.5.0-beta3 in opensuse 10.2 but i got this error:

/usr/src/packages/BUILD/kmobiletools-0.5.0-beta3/kmobiletools/kmobiletools/engines/gammu_engine/device.cpp: In member function ‘bool Device::dial(const QString&)’:
/usr/src/packages/BUILD/kmobiletools-0.5.0-beta3/kmobiletools/kmobiletools/engines/gammu_engine/device.cpp:575: error: ‘const class QString’ has no member named ‘data’
Error creating ./kmobiletools/kmobiletools/engines/gammu_engine/device.lo. Exit status 1.
make: *** [all] Error 1

any hints? - Jun 06 2007
i've rebuild my kmobiletools with kdebluetooth 1.0_beta2 so KDEBluetooth Integration now enabled.

sorry for this. - Apr 08 2007
i think i'm not going to put it in my repository, because Rafal Kwasny already maintaining kmobiletools 0.5.0Beta1 (https://repos.opensuse.org/home:/rkwasny/openSUSE_10.2). Give him sometime (a week or something) to update his package.
If after a week he's not updating his package, i'm going to put my kmobiletools 0.5.0_Beta2 and KDEBluetooth v1.0_Beta2 in my repos. And with a bit of luck maybe in KDE:Playground too. It's where pre release KDE applications go :)

anyway, what is the driver you're talking about exactly? - Apr 08 2007
v0.5.0-Beta2 RPM package for openSUSE 10.2 available at my site. - Apr 07 2007
Kwlan

Network 188 comments

Score 83%
83 Likes
17 Dislikes
Aug 23 2007
available here:
http://repos.opensuse.org/KDE:/Community
and at my website. - May 22 2007
kwmnet

System Software 9 comments

Score 69%
69 Likes
31 Dislikes
Jul 01 2007
k. i undestrand about #1 from my screenshot. and thanks for the quick reply.

but for #2, i make another screenshot:
http://img201.imageshack.us/img201/79/snapshot35sv5.jpg

did you see the little white bar at the right edge of the applet (near the down arrow))? it's not the TX, it's always there even when there's no traffic. so what is it? is that normal?

btw, i make some RPMs for opensuse:
http://repos.opensuse.org/KDE:/Community
currently there're only x86_64, i586 package will be available when the Opensuse Build Service team fixed the error. - May 06 2007
not quite like your preview, this is what kwmnet looks like on my desktop.

http://img242.imageshack.us/img242/6876/snapshot34dg9.jpg

1. is the TX, it only show a small dot, don;t know why.
2. is... i don't know, i'm hoping you can explain it to me why it's there.

can i make mine shows like your preview? currently my kwmnet just plain ugly. (sorry) - May 06 2007
KSmoothDock

Plasma 5 Add-Ons 686 comments

Score 76%
76 Likes
24 Dislikes
Mar 29 2018
download link (i586):
http://donnie.110mb.com/downloads.php?cat_id=2&download_id=22 - Apr 13 2007
Glossy_Project

Icon Themes 32 comments

Score 78%
78 Likes
22 Dislikes
Apr 18 2007
can you upload just the updated file? my connection kinda slow lately, so it's really a pain downloading the whole package.

thanks - Mar 29 2007
KlogShow

System Software 19 comments

by xes
Score 71%
71 Likes
29 Dislikes
May 24 2008
the source still point to v1.0.2? or v1.0.3 is windows only? - Mar 28 2007
i've created RPM for openSUSE 10.2, available at my site (http://donnie.110mb.com/downloads.php?cat_id=2#59) and my repos (scheduled for building). - Mar 05 2007
KPopAssistant

Email 42 comments

Score 74%
74 Likes
26 Dislikes
Sep 21 2007
for those who prefer installing using RPM.

available at
http://donnie.110mb.com
and
http://repos.opensuse.org/home:/dsbhayangkara - Mar 17 2007
Kirocker Music Display

Audio 324 comments

Score 86%
86 Likes
14 Dislikes
Dec 14 2007
sorry, but there's a build error in 9.3, 10.0, and suse factory. see the error log here:
http://d.cl1p.net/kirocker/

- Mar 13 2007
hi, my rpms, for opensuse are updated. sorry for the late update.

available here:
http://donnie.110mb.com/downloads.php?cat_id=2&download_id=58
(opensuse 10.2, i586)

my repos:
http://repos.opensuse.org/home:/dsbhayangkara/
(suse 9.3, 10.0, 10.1, SLED 10, 10.2; arch i586, x86_64) --> still building

openSUSE KDE:Community repos:
http://repos.opensuse.org/KDE:/Community/
(suse 9.3, 10.0, 10.1, 10.2; arch i586, x86_64) --> still building - Mar 13 2007
really love the new sliding animation...

can i vote twice??? *click vote good* - Mar 07 2007
i use the second method :)
now i see the animation :D

fluent enough for me, and sometime i see the glitches. - Mar 06 2007
just occurred to me, maybe i need to restart my KDE after updating kirocker? - Mar 06 2007
pardon me if i ask such a stupid question. but what animation? i don't see any animation. i've build and installed kirocker 3.0Beta1 but i don't see any animation, could you give me any hints of what it looks like?? maybe my eyes too tired to see it??? or did i build the package wrong?? - Mar 06 2007
hi there, i really love your applet. i have to confess, i never really at this applet before. but now i fall in love :-).

i've created RPMs for opensuse, available at my website and my repos.
i put your Kicker_Right_Translucent_Background.png (i renamed it, i hope that's alright) and a tranculent_howto file (pasted from this page & modified) in /usr/share/doc/packages/kirocker/transculent_bg

keep up the good work. and thanks for making this applet. - Mar 03 2007
Opaque Dark

KDE 3.x Window Decorations 11 comments

by enef
Score 70%
70 Likes
30 Dislikes
Nov 15 2006
openSUSE RPM available at my site & my repos (see my signature). - Mar 07 2007
kAnyRemote

Utilities 99 comments

Score 86%
86 Likes
14 Dislikes
Jan 24 2015
anyremote-2.9.tar.gz also corrupt - Mar 07 2007
4 times now, 4 different mirror. all corrupt

$tar -xvf kanyremote-2.9.tar.gz
kanyremote-2.9/
kanyremote-2.9/cfg-examples/
kanyremote-2.9/cfg-examples/AT-style/
kanyremote-2.9/cfg-examples/AT-style/freevo.cfg
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers

gzip: stdin: invalid compressed data--format violated
tar: Child returned status 1
tar: Error exit delayed from previous errors - Mar 07 2007
i've downloaded kanyremote-2.9.tar.gz 3 times now (from different mirrors). but i can't extract it. - Mar 07 2007
KSlovar

Education 7 comments

Score 74%
74 Likes
26 Dislikes
Feb 27 2007
Hi there, just wanna say that i've been looking for this kind of software. thanks for develoving it. can't wait for your next release.

btw, i've build RPM packages for suse. available at my site (10.2 only) and my repos (still scheduled for building) - Feb 27 2007
Desktop Text Config

Various KDE 1.-4. Improvements 43 comments

Score 78%
78 Likes
22 Dislikes
Feb 17 2007
refering to your reply on: 02/16/2007, 23:22.

it doesn't work. with or without ItemTextBackground & NormalTextColor the ghost shadow still appear everytime i restart kde. so now i just set the Lines of Text value to 2. then the ghost shadow dissapear for good :p
perhaps there's a bug in KDE or something (??).
the weird part is, the ghost only appear under the truncated "Network Browsing" label, it doesn't appear in other truncated label.
anyway, thanks for helping me out. and great module. as always rpms for suse v9.3, 10.0, 10.1, SLED 10, 10.2, and "Bleeding Edge" Factory are available in both my repos & KDE:Community repos. my site only contains for opensuse 10.2 i586. - Feb 17 2007
no, i didn't remove anything. i paste it as it is. - Feb 16 2007