Ebuild for Some KDE Screensavers

Screensavers

Source (required if based on other people's work):

0
Score 56%
Description:

This package contains ebuilds for kcometen3, KDE Asciiquarium, and Really Slick Screensavers for KDE.

Just untar the downloaded file into your ${PORTDIR_OVERLAY} and then:

emerge kcometen3
and/or
emerge kdeasciiquarium
and/or
emerge rss-kde
Last changelog:

12 years ago

v1.0: Initial ebuild release

piotao

11 years ago

What about this promised UPDATE? Do you have anything upgraded to share? Please please please! :)

Report

leshek

12 years ago

When i did emerge --pretend kcometen3 system show me this:
Calculating dependencies ...done!
[blocks B ] =kde-base/kdebase-3.4* (is blocking kde-base/kscreensaver-3.4.3)
[ebuild U ] kde-base/kdelibs-3.4.3 [3.4.1-r1]
[ebuild N ] kde-base/kscreensaver-3.4.3
[ebuild N ] x11-misc/kcometen3-1.0
What should I do??

Report

C

Praxxus

12 years ago

I have obvioulsy failed to put the right kde dependencies in the ebuild. I will try to get it fixed soon and release an update.

Report

HermanR

12 years ago

Error message:
skyrocket.o: In function `SkyrocketWidget::SkyrocketWidget(QWidget*, char const*, SkyrocketParams)':
skyrocket.cpp:(.text+0x9003): undefined reference to `libopenal_is_present'
skyrocket.o: In function `KSkyrocketSetup::KSkyrocketSetup(QWidget*, char const*)':
skyrocket.cpp:(.text+0x9c33): undefined reference to `libopenal_is_present'
skyrocket.cpp:(.text+0x9c57): undefined reference to `libopenal_is_present'
skyrocket.cpp:(.text+0x9c7b): undefined reference to `libopenal_is_present'
skyrocket.cpp:(.text+0x9c9f): undefined reference to `libopenal_is_present'
skyrocket.o:skyrocket.cpp:(.text+0x9cba): more undefined references to `libopenal_is_present' follow
collect2: ld returned 1 exit status

Report

C

Praxxus

12 years ago

Did the ebuild install openal for you?

Report

franzf

12 years ago

The same for me here :(
openal IS installed. Another funny thing: Although "kde-base/kscreensaver" is installed none of these show up in the screensaver-configuration...
Could it be a problem with kde-3.5.0?
I would be happy being able to use those slick screensavers 8)
thx

Report

C

Praxxus

12 years ago

What version of OpenAL do you guys have installed? When I tested the e-build I didn't have it on my system yet, so it pulled down the latest version.

Report

franzf

12 years ago

Now I`ve tried the openal-testing, same error. I dont know the reason for this error :(
Is openal neccessary for rss-kde? How to stripe the dependency?

Report

12 years ago

v1.0: Initial ebuild release

product-maker 38 49

File (click to download) Version Description Packagetype Architecture Downloads Date Filesize DL OCS-Install
Pling
Details
license
version
1.0
updated Dec 22 2005
added Dec 22 2005
downloads today
0
page views today 0