Description:

Limiter, compressor, reverberation, stereo equalizer and auto volume effects for Pulseaudio applications

cenobite1

2 months ago

error: Could not find suitable distribution for Requirement.parse('swh-plugins')

Report

wwmm

2 months ago

Hi,

Probably the swh-plugins from ladspa are not installed or its package has a different name on your distribution. Anyway the setuptools script currently in PulseEffects source does not install all the files. It takes care only of the python modules. I will try to improve it

Report

wwmm

2 months ago

I did some reasearch and it seams that setuptools is not meant to install files that are not directly used by the program's python module. This should be done by the distribution packager when creating the installation package. which distro are you using? The ideal solution would be to have a package for it

Report

cenobite1

2 months ago

I use kubuntu 17.04 and the swh-plugins are installed, but it still cant find them

Report

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install
Details
version
1.6.7
updated 19 hours ago
added Apr 16 2017
downloads
page views 3328