Image 01
profile-image

aixin

Aixa Ardin
anymeal

Utilities by wedesoft 41 comments

Ubuntu Maverick will only instal v3.0 through Synaptic so I tried to compile from source. After hurdling some dependencies problems (installd xorg-dev) the following has stumped me:

checking for Qt... configure: error: Qt (>= Qt 3.0 and < 4.0) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

config.log reads:
configure: failed program was:
| /* confdefs.h. */

Any suggestions? - Jan 01 2011