Image 01
profile-image

cenobite1

PulseEffects

Audio Apps 15 comments

by wwmm
Score 70.0%
Mar 13 2019
I use kubuntu 17.04 and the swh-plugins are installed, but it still cant find them - Apr 19 2017
error: Could not find suitable distribution for Requirement.parse('swh-plugins')
- Apr 18 2017