Image 01
profile-image

cybermarmotte

alex alex , France
Twinkle

Telephony by mfnboer 44 comments

Thanks, but this lib was intalled.
I have found the problem (sorry to report this so late): it was a problem with commoncpp2, after the make install, I have made a ldconfig and it worked.

It was hard to compile, but it is a pleasure to use :-) - Nov 05 2006
Twinkle

Telephony by mfnboer 44 comments

I have some problems on Kubutu Edgy to compile Twinkle.

checking for Qt... configure: error: Qt (>= Qt 3.3) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

I have tried ./configure --disable-qt-check, but it still makes the test (same message) !

Of course, libqt-mt is installed:
/usr/lib/libqt-mt.so.3
/usr/lib/libqt-mt.so.3.3.6
/usr/lib/libqt-mt.so.3.3
/usr/share/qt3/lib/libqt-mt.so.3
/usr/share/qt3/lib/libqt-mt.so.3.3

So, no solution for the moment. - Nov 02 2006