Image 01
profile-image

EdenMar

Ronald Cameron
Kwave

Music Production 57 comments

Score 65.6%
Feb 21 2016
I notice a Debian package for 0.9.0, the latest version, is missing from the list. I'm running Linux Mint Qiana. Much appreciated if it could be added ... - Jun 11 2015
Webget

Plasma 4 Widgets 1 comment

Score 74.3%
May 17 2010
Error:
Script initialization failed.

Any idea where I should look? Before that it wouldn't run because the Ruby Script Script Engine wasn't installed. The available uninstalled packages didn't have 'exactly' the same name as in the error message, but I gave it my best guess to be as close as possible ... then, I installed that.
- May 17 2015
Webslice

Plasma 5 Add-Ons 34 comments

Score 79.3%
May 26 2018
OK, thanks, now I see the difference. For the benefit of other KDE 4.x users who want to display web content on their Desktop:

You have to use the Plasmoid that shows up in "Add Wigets" from your version of KDE. That Plasmoid will _not_ be the one by this author, even though their names appear similar, at first glance.

The two different Plasmoids have a very small difference in their names, as I finally realized: This one, that's only for KDE 5.x, is named "Webslice" and the one for only v4.x is "Web Slice".

After seeing the space, I was further confused because there is a near-overlap in version numbers: the other Plasmoid has as a final version v0.3, and this one has an intermediate version of v0.3.0. But this does not mean they are one and the same.

I now realize that _all_ versions of Webslice are incompatible with the earlier KDE, and not just the ones that follow v0.3.0

The one that runs on KDE 4.x was written by Sebastian Kuegler; however -- neither his name nor the version number appear in the running Plasmoid, itself -- and, it's only briefly displayed, just as you prepare to load it.

Thanks for your patience while I figured this out!

- May 17 2015
Quote: ... in KDE 4.X there was one that I used massively, but not in KDE 5.X. It's not made by me, or maintened any more, but it does the job, and _I'll recommend that you use it._ ...

I'd like to try the one you've just recommended... so I may see if it's operation is suitable for the kind of web site I want to display.

==>> _Please tell me its name_ ... so I may be sure we're both talking about the same item? <<== - May 17 2015
I forgot to mention this point, and it's probably relevant.

I tried 'import QtQuick 2.0' from terminal -- no improvement. Also tried installing Qt4-qtquick2QM-plugin (or similar) with Synaptic -- still no change or improvement.

Any advice will be appreciated, as I'd like to see the improvements you've made in the latest version.
- May 16 2015
I'm running LinuxMint Qiana KDE 4.13.3 and when I tried to use the latest version I got only a red icon in the system tray area, unresponsive to clicks.
The I uninstalled that, and loaded the earlier version -- and that worked immediately. But, of course, I would like to run the latest version!
Is there a KDE version requirement, or do I need to install dependencies? If yes, exact names would be appreciated! If I need to upgrade KDE, how far must I go before webslice begin to work?
- May 16 2015