Image 01
profile-image

gaspare66

Gaspare Giamma , Italy
2ManDVD

Utilities 344 comments

by csgib
Score 73.3%
Jul 30 2013
Solved!
I have a problem with openGL from NVIDIA driver.
Thanks. - Oct 13 2011
Hi, when I start a preview of slideshow presentation I dont' see nothing. On terminal:

Quote:
./2ManDVD -graphicssystem raster
LOCALE : "it" "/home/xxxxxx/2ManDVD"
KGlobal::locale::Warning your global KLocale is being recreated with a valid main component instead of a fake component, this usually means you tried to call i18n related functions before your main component was created. You should not do that since it most likely will not work
LAUNCH PARAMETERS = 2 2
QGLTempContext: No GL capable X visuals available.
SYSTEM OVERLAY : false
DIRECT RENDERING : TRUE
DOUBLE BUFFERING : FALSE <--> OOPS WARNING <-->
OPENGL SUPPORT : TRUE
OPENGL SAMPLE LAYER : FALSE ... YOU COULDN T USE ANTIALIASING
TEXTURE_SIZE= 1024
QGLTempContext: No GL capable X visuals available.
QGLContext::makeCurrent(): Cannot make invalid context current.
QGLContext::makeCurrent(): Cannot make invalid context current.
...etc

Any ideas?
Thanks, Gaspare. - Oct 12 2011
Ever problem in HD format, also in 1.5 2ManDVD produces a file .mpeg 0 mega.
Please where is log file?
Regards,
Gaspare. - Dec 12 2010
Hi,
when I save a slideshow project in 16.9 format, after when I try to open it will be in 4:3 format (!) and it' impossible to revert to 16:9 format again.
Any solution?
Thanks
Gaspare. - Nov 13 2010
Slideshow don't work.
Produces only black video to little mega with music; also in high, medium, format.
First problem was only in HD format: in 1.4.4 is ever.
Where is the log file?
Thanks. - Nov 06 2010
Slideshow don't work anymore..... - Oct 20 2010
Thanks,
I have installed qt-opengl but I haven't
qt4-dev-tools .......
I solve with your help, thanks.













- Oct 20 2010
.... Same error with 1.4.2 ..... - Oct 16 2010
This happen:
Quote:
xxx@sidux-moros:~/Download/2ManDVD$ make
g++ -c -pipe -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_WEBKIT_LIB -DQT_OPENGL_LIB -DQT_GUI_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtWebKit -I/usr/include/qt4 -I/usr/lib -I/usr/X11R6/include -I. -I. -o main.o main.cpp
In file included from mainfrm.h:25,
from main.cpp:2:
tetrahedron.h:4:21: error: QGLWidget: No such file or directory
In file included from mainfrm.h:25,
from main.cpp:2:
tetrahedron.h:10: error: expected class-name before ‘{’ token
tetrahedron.h:35: error: ‘GLfloat’ does not name a type
tetrahedron.h:37: error: ‘GLfloat’ does not name a type
tetrahedron.h:82: error: ‘GLuint’ does not name a type
tetrahedron.h:83: error: ‘GLuint’ does not name a type
tetrahedron.h:109: error: ISO C++ forbids declaration of ‘GLUquadricObj’ with no type
tetrahedron.h:109: error: expected ‘;’ before ‘*’ token
make: *** [main.o] Error 1

My error or bug?
Thanks, Gaspare. - Oct 16 2010
Quote:
@desktop-sidux:/media/disk3part3/Download/2ManDVD$ make
/usr/bin/uic-qt4 mainfrm.ui -o ui_mainfrm.h
/usr/bin/uic-qt4 helpfrm.ui -o ui_helpfrm.h
g++ -c -pipe -O2 -Wall -W -D_REENTRANT -DQT_NO_DEBUG -DQT_WEBKIT_LIB -DQT_GUI_LIB -DQT_CORE_LIB -DQT_SHARED -I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtWebKit -I/usr/include/qt4 -I./usr/lib -I. -I. -o main.o main.cpp
In file included from ui_mainfrm.h:40,
from mainfrm.h:7,
from main.cpp:2:
frame_bk.h:4:30: error: QPropertyAnimation: No such file or directory
In file included from ui_mainfrm.h:40,
from mainfrm.h:7,
from main.cpp:2:
frame_bk.h:19: error: ISO C++ forbids declaration of 'QPropertyAnimation' with no type
frame_bk.h:19: error: expected ';' before '*' token
make: *** [main.o] Error 1

What happens?
In my sidux is only possible to have qt 4.5; is this the problem?
Thanks, Gas. - Feb 12 2010
If you want. May be to create a voice in your kde menu.
Type the right mouse button on kde menu icon, choose "editor menu" and then create the command where you prefer; multimedia for example, add new voice. Remember the path of "2ManDVD" and specify command in "terminal".
An example in link below.
http://docs.kde.org/kde3/en_GB/kdebase/userguide/adding-programs.html
Hi, Gaspare.
P.S. Excuse my terrible english .... - Nov 29 2009
2ManDVD is not installed...
Find the folder 2ManDVD in your home with konqueror or nautilus or okular; where you extract the software and where you have compiled the same software and then open terminal (F4 on kde) and write:
Quote:
./2ManDVD

If you want, you can open terminal in ever position and digit the path of 2ManDVD folder before the command ./ManDVD.
I hope was clear.
Hi. - Nov 28 2009
You must check security area.
Select the keys "Alt + S" and you can see the contours like appear on the screen of your television.
Hi, Gaspare. - Oct 13 2009
I found that the problem is that the software does not transform the audio files at 44100 Hz. If you use audio files with this frequency, processing the menu soundtrack is correct. 2ManDVD does not optimize automatically the audio and therefore will not work. - Oct 12 2009
Thanks, it's better, but problem was partially solved.
I see that bitrate of audio menu soundtrack is ever 64kb/s (in ac3 mode and also in MP2 mode); it's possible to set it at 192kb/s?
Hi, thanks, Gas. - Oct 03 2009
Hi, it's possible make the codec of menu soundtrack (the file VTS_01_0.vob) like AC3 and not MP2 like happens?
I think is possible, there's a flag in k9copy thath can choose the codec of audio menu.
I think that this resolve the problem of menu soundtrack.
Thanks, Gas. - Sep 27 2009
Any news? - Sep 26 2009
I observed that the codec of audio of file.vob is different:
Introduction codec is a52 or ac3 and I haven't problem also codec of normal vob files of DVD is so
The codec of menu soundtrack in ever mp3 or ogg like, and I have problem with this.
I modified file rendering.cpp with codec a52 ( I find 5 substitutions) but nothing.
Where I can change codec, in file rendering.cpp, for menu sondtrack? - Sep 13 2009
The problem it's ever present.
It's almost impossible to use software if the menu soundtrack doesn't work.
Why old realease of software don't have same problem?
Thanks for the help. - Sep 12 2009
I tried, but does not work!
The problem is also with media-player not only with DVD-Player .......
I don't think is a problem of codec.
For example the introduction video is ok the problem is only on menu soundtrack!
- Aug 25 2009
Excuse me I don't know what happened ..... too much comment of same problem ...... - Aug 16 2009
Hi Stephan,
I have a big problem with menu soundtrack: when I listen it on Pc there is no problem but when I hear the DVD on to "DVD-player" the soundtrack is mute or it's with very big noise.
I try every type of file format and bitrate .... but nothing.
Any ideas? - Aug 16 2009
Hi Stephan,
I have a big problem with menu soundtrack: when I listen it on Pc there is no problem but when I hear the DVD on to "DVD-player" the soundtrack is mute or it's with very big noise.
I try every type of file format and bitrate .... but nothing.
Any ideas? - Aug 16 2009
Hi Stephan,
I have a big problem with menu soundtrack: when I listen it on Pc there is no problem but when I hear the DVD on to "DVD-player" the soundtrack is mute or it's with very big noise.
I try every type of file format and bitrate .... but nothing.
Any ideas? - Aug 16 2009
Hi Stephan, you know that I think this is one of the best software that I use in linux second only to "smile"!
There is only a problem: it's impossible to open an older project realized with a old version of the software.
Any solution?
Thanks. - May 31 2009
Hi lole,
it's my same problem.

http://bayimg.com/IAPLFAabb

I have reported it before, but I don't understand was linked with italian translation.
Bye. - Apr 25 2009
Hi,
Try

Quote:
sudo apt-get install build-essential


Ciao - Apr 19 2009
Ehmm ...... little mistake, the picture is located in:

http://bayimg.com/IAPLFAabb

There is not buttons and icons; my kde is 3.5.9.
Bye. - Apr 19 2009
Hi,
this is mine problem that I have pointed out in a previous post.

[url]http://bayimg.com/IAPLFAabb[url]


Thanks.
- Apr 18 2009
Hi,
I resumed logfile in sections where I see was an error and where are used ffmpeg and dvdauthor. I hope is useful to understand problem 2 I reported before.
Thanks

Quote:

FFmpeg version SVN-r18242, Copyright (c) 2000-2009 Fabrice Bellard, et al.
configuration: --prefix=/usr --extra-cflags=-Wall -g -fPIC -DPIC --cc=ccache cc --libdir=${prefix}/lib --shlibdir=${prefix}/lib --bindir=${prefix}/bin --incdir=${prefix}/include/ffmpeg --enable-shared --enable-libmp3lame --enable-gpl --enable-libfaad --mandir=${prefix}/share/man --enable-libvorbis --enable-pthreads --enable-libfaac --enable-libxvid --enable-postproc --enable-libamr-nb --enable-libamr-wb --enable-x11grab --enable-libgsm --enable-libx264 --enable-libtheora --enable-libdc1394 --enable-nonfree --disable-stripping --enable-avfilter --enable-libdirac --disable-decoder=libdirac --enable-libschroedinger --disable-encoder=libschroedinger --enable-libspeex --enable-avfilter-lavf --disable-mmx --disable-altivec --disable-armv5te --disable-armv6 --disable-vis
libavutil 50. 2. 0 / 50. 2. 0
libavcodec 52.22. 3 / 52.22. 3
libavformat 52.32. 0 / 52.32. 0
libavdevice 52. 1. 0 / 52. 1. 0
libavfilter 0. 5. 0 / 0. 5. 0
libswscale 0. 7. 1 / 0. 7. 1
libpostproc 51. 2. 0 / 51. 2. 0
built on Mar 30 2009 08:55:31, gcc: 4.3.3


......

==========================================================================
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 720 x 576 (preferred colorspace: Mpeg PES)
The selected video_out device is incompatible with this codec.
Try appending the scale filter to your filter list,
e.g. -vf spp,scale instead of -vf spp.
VDecoder init failed :(
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Unsupported PixelFormat -1
Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
==========================================================================

.....

Video stream: 5017.324 kbit/s (627165 B/s) size: 24058069 bytes 38.360 secs 959 frames
DVDAuthor::spumux, version 0.6.14.
Build options: gnugetopt magick iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

WARN: Error reading locale (No such file or directory), assuming C
INFO: Converting filenames to ANSI_X3.4-1968
STAT: 0:00:00.000
INFO: Picture /media/disk3part3/ManDVD//DVD/TEMP/MC0.png had 2 colors
INFO: Picture /media/disk3part3/ManDVD//DVD/TEMP/MS0.png had 2 colors
INFO: Constructing blank img
DVDAuthor::dvdauthor, version 0.6.14.
Build options: gnugetopt magick iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

WARN: Error reading locale (No such file or directory), assuming C
INFO: Converting filenames to ANSI_X3.4-1968
INFO: dvdauthor creating VTS
STAT: Picking VTS 01

STAT: Processing 0.mpg...
WARN: Discontinuity of 23510 in audio channel 8; please remultiplex input.
WARN: Previous sector: 0.120 - 0.120
WARN: Current sector: 0.381 - 0.381

...

WARN: Discontinuity of 23510 in audio channel 8; please remultiplex input.
WARN: Previous sector: 58.216 - 58.216
WARN: Current sector: 58.477 - 58.477

INFO: Video pts = 0.120 .. 38.440
INFO: Audio[8] pts = 0.120 .. 58.477
INFO: Audio[32] pts = 0.120 .. 0.120
STAT: VOBU 80 at 23MB, 1 PGCS
INFO: Generating VTSM with the following video attributes:
INFO: MPEG version: mpeg2
INFO: TV standard: pal
INFO: Aspect ratio: 4:3
INFO: Resolution: 720x576
INFO: Audio ch 0 format: mp2/2ch, 48khz 20bps
......

STAT: fixing VOBU at 2568MB (7361/7363, 99%)
STAT: fixed 7363 VOBUS
INFO: dvdauthor creating table of contents
INFO: Scanning /media/disk3part3/ManDVD//RESULT//VIDEO_TS/VTS_01_0.IFO
INFO: Creating menu for TOC


- Apr 14 2009
Hi,
First .... happy Easter.
For 1) I don't explain well the problem:
ffmpegthurnbail works perfectly; only I don't see icons and button for choosing picture and change photos. I go blindly (in lower corner of screen) and imagine where are button. In 0.74 all work perfectly only from 0.75 I have this problem.
For 2) The DVD result works perfectly only I have pop-up that reports an error realizing menu. Can I submit logfile at your email?
Thanks - Apr 12 2009
Hi, I have 2 problems.
1) In thurnbail system and in media search window I don't see icons and buttons. I have debian six with kde 3.5.9 and compiz fusion activate.

2) when I realize DVD on the "result" folder is all ok but at least of working I have a pop-up that shows an "menu error". In the logfile I dont'find the error. It's very long; where I can submit it?

Regards. - Apr 10 2009
Hi, it's possibile to choise the first video starting in menu?
And if isn't, how I know where is the video starting on to its appear?
Thanks - Apr 06 2009
Thanks, I dont' know is possible "drag and drop" the media file. So work all ok. - Apr 03 2009
Hi, Very good job. At moment I prefer Use ManDVD because I'cant import .vob or .mpg video in 2ManDVD. It's mine mistake or isn't impossible actually? - Apr 03 2009
PeaZip

System Software 176 comments

Score 78.0%
Aug 20 2019
Add:

Quote:
ln -s /usr/local/lib/libqt4intf.so /usr/lib32/libqt4intf.so


if you have Sidux 64 bit instead.

Ciao. - May 20 2009
2ManDVD

Utilities
by csgib

Score 73.3%
Apr 06 2009