Image 01
profile-image

guydl

guy De Leeuw Brussels, Belgium
syncekonnector

Groupware by voc 17 comments

Hello,
I can compile now, I upgrade from unstable the kdepim and kitchensync.
But when I start a synchro raki crash.
Guy - Mar 14 2006
syncekonnector

Groupware by voc 17 comments

Hello,

I use a debian etch.
I upgraded the distrib to kde3.5
I try to compile synceKonnector that is not available via apt
And I receive thes errors :
paireditorwidget.cpp: In member function 'void PairEditorWidget::setPair(KonnectorPair*)':
paireditorwidget.cpp:93: error: 'class KSync::SynCEKonnectorBase' has no member named 'initDefaultFilters'
paireditorwidget.cpp:104: error: 'class KSync::SynCEKonnectorBase' has no member named 'initDefaultFilters'
make[2]: *** [paireditorwidget.lo] Erreur 1
make[2]: quittant le répertoire « /home/guy/syncekonnector-0.3.2/librakikpimsync »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /home/guy/syncekonnector-0.3.2 »
make: *** [all] Erreur 2
guy@pcGDL:syncekonnector-0.3.2$

Can you help me ? - Mar 04 2006