Image 01
profile-image

John-QT

John QT
AnalogWidgets

Qt Widgets by 3electrons 29 comments

Hi.
To get the plugins to compile with Qt 5 I had to comment out Q_EXPORT_PLUGIN in analogwidgets_plugin.cpp

and add

Q_PLUGIN_METADATA(IID "alalogwidgets.org") to analogwidgets_plugin.h

also when I tried to compile the whole project I got an error about qmyabstractmeter.h not found.

This file does not seem to be in your release.

Thanks for your hard work - Apr 11 2014
5.2
Apr 16 2014