Image 01
profile-image

kujub

Kurt J. Bosch
arch-elegant

Bootsplash Various 9 comments

by edio
Rating: 7.5
Mar 07 2011
It's a very simple package. So 'maintenance' would just mean
* Change the version number in the PKGBUILD file
* Run 'makepkg -g >>PKGBUILD' to add a new checksum
* Remove the old checksum
* Run 'makepkg --source' to get a src.tar.gz
* Upload that to the AUR ('Submit' button)
I think it's just a matter of who knows first when a new version appears here. :) If you want to try, get an AUR account and send me a pm to arrange the handover. - Jul 08 2010
I made this nice theme available via http://aur.archlinux.org/packages.php?ID=38751
Do you want to take over? And maybe you could add 1280x800 and 1440x900 so we would get the backgrounds on some wide screens too? - Jul 07 2010
QtCurve (KDE4, KDE3, & Gtk2 Theme)

QtCurve 2890 comments

Rating: 7.0
Jan 16 2013
+1 for this. Would be great for Xfce/plain-GTK users too. - Feb 23 2010
Yes, indeed it does !

Thank you very much :) - Mar 04 2009
Hi,
first i want to say this is really good work. :)

Unfortunately i encountered a problem with qtcurve-gtk2 crashing the Xfce4 window manager xfwm4 every time i hit Alt-Tab.

ArchLinux i686
Package Versions
----------------
xfwm4: 4.6.0-1 (not affected: 4.4.3-1)
qtcurve-gtk2: 0.61.4.1 or 0.61.2-1 or 0.61.1-1 (not affected: 0.60.0 and 0.59.7)
gtk2: 2.14.7-1
xorg-server: 1.5.3-4

At http://foo-projects.org/pipermail/xfce/2009-March/024908.html was said:
... the main difference between 4.4.3 and 4.6 in that particular part of the code is that the tabwin widget calls
gtk_draw_focus() ...

Backtrace:
----snip----
Program received signal SIGSEGV, Segmentation fault.
0xb6fcd030 in gtkDrawFocus () from
/usr/lib/gtk-2.0/2.10.0/engines/libqtcurve.so
#0 0xb6fcd030 in gtkDrawFocus () from
/usr/lib/gtk-2.0/2.10.0/engines/libqtcurve.so
#1 0xb7c78d4c in gtk_draw_focus () from /usr/lib/libgtk-x11-2.0.so.0
#2 0x0807f8ce in ?? ()
#3 0x087f2c40 in ?? ()
#4 0x087cc250 in ?? ()
#5 0x00000047 in ?? ()
#6 0x00000021 in ?? ()
#7 0x0000003a in ?? ()
#8 0x0000003a in ?? ()
#9 0x0000003a in ?? ()
#10 0x0000003a in ?? ()
#11 0xb7e63cb8 in ?? () from /usr/lib/libgtk-x11-2.0.so.0
----snap----

Workaround:
For now i have to use 0.60.0 and start xfce with
KDE_SESSION_VERSION=4 startxfce4

Any comments or even fixes ? :)
- Mar 03 2009
Mencoder and FFMPeg video to DVD format

Dolphin Service Menus 4 comments

Rating: 7.1
Aug 20 2008
Hmm, I'm just guessing, but I think an "average user" will just fail to use this stuff because of not knowing how to install it. - Aug 21 2008
KNetStats

Network 44 comments

Rating: 7.2
Oct 03 2008
First of all I have to say that your app works very good, thanks.

It would be very nice, if the scale of the traffic plotter could be set to some fixed maximum, because otherwise it is quite difficult to know what is really going on.
Even nicer it would be if it could be set to use a logarithmic scale. This way one could see little amounts too even when maximum is big.
For example the range from 100 B/s to 100 MB/s would need only six scale lines. (100 B/s - 1 KB/s - 10 KB/s - 100 KB/s - 1 MB/s - 10 MB/s - 100 MB/s - Even the range from 1 B/s to 100 MB/s should be possible.) - Feb 03 2007