Image 01
profile-image

leveldoc

Stephan Fabel
test
LightLang

Utilities 10 comments

Score 50.0%
Feb 05 2008
I downloaded the Ubuntu Package (not the editor, though, do I need to install that too?) and it gives the following error:
Traceback (most recent call last):
File "/usr/bin/xsl", line 50, in <module>
import Main # raises accept
File "/usr/lib/xsl/pyqt4/Main.py", line 26, in <module>
import TrayIcon
File "/usr/lib/xsl/pyqt4/TrayIcon.py", line 22, in <module>
import TranslateSitesMenu
File "/usr/lib/xsl/pyqt4/TranslateSitesMenu.py", line 29, in <module>
class TrSiteSAXHandler(Qt.QXmlDefaultHandler) :
AttributeError: 'module' object has no attribute 'QXmlDefaultHandler'


Regarding the speech processing, why not use festival? - Feb 03 2008