Image 01
profile-image

martellc

c c
Banshee Lyrics Plugin

Audio Apps by martellc 20 comments

I think gtkhtml-sharp is included by default in mono.
For the new version of the plugin I used mono-1.2.6 (the default version used in ubuntu 8.04) and gtkhtml-sharp-3.14.
Try installing a new version of mono or using the binary package just provided in the download section. - May 16 2008
Banshee Lyrics Plugin

Audio Apps by martellc 20 comments

thank you ellon - Mar 23 2008