Image 01
profile-image

Panko

Ximo Baldó i Soriano La Vila Joiosa (Alacant), Spain
test
Ultimate Lyrics

Amarok 2.x Scripts 138 comments

Score 59.6%
Jul 26 2010
Voted down... but I don't wanna do it... it's a bug from plasma "get new stuff"... I voted up, but it sends voted down... - Jan 29 2011
Wicd Client KDE

Network 90 comments

Score 85.9%
Feb 07 2013
Hi!

At this moment, don't know how or why (maybe a "remembered password" when do not ask for it?) it works as it should do, using last version of git, without recompile it or reinstalled it... Possibly it was that I restarted computer and, of course, be in a new session...

Compilation went fine, with any errors, in three versions I used: 0.1.1, git from 2 days ago, and git from today... btw here is process:
cmake: http://pastebin.ca/1942226
make: http://pastebin.ca/1942227

Sorry about any inconvenience as it's working now with no changes... and thanks for your patience...

& thanks for your good work and sharing! - Sep 16 2010
Yes, it ask me for root password, as the way it should be...

sorry for reply here, but page doesn't let me reply to your message... (maybe a limit for indent replies?)...
- Sep 16 2010
It never ask for a pass, that error appears on click at "scripts" button without asking password...
Yes, I've uninstalled everything and try with a fresh build and install with:

$cd [wicdclientkde-folder] && mkdir build && cd build
$cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` ..
$make
$su -c make install

Used, as said, ver 0.1.1 and version from git (yesterday).
Btw, program runs good for las night and today without problems...

Trying a search by google makes me think it's a possible issue with policykit/polkit and kde4, like first versions in systemsettings with debian & kubuntu ¿? (I'm not a programmer, so I can't be more explicit... sorry).

If there's a way I can gather some debuf info and give it to you, tell me and I'll try.
- Sep 15 2010
Hi again...
Tried to compile with
cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` ..
just slightly changed... now, error of KAuth is '4' instead of '7' with 0.1.1 version & git version...
- Sep 15 2010
Thanks for quick reply...

1.- Sorry about size & position, haven't read it... btw, solved with window properties ;)
2.- I'll try it...
3.- I've thinked that. I'll wait for it.

Btw, it's new app, I think those issues aren't annoying for me... cause I configured scripts searching in config files of wicd-client-gtk, and for notifications, used knemo.

Thanks again for your great work!

- Sep 14 2010
Great app!
I have it working on Debian sid with kde4.5, (wicd-client-kde ver 0.1.1) compiled with

mkdir build ; cd build ; cmake ../ ; make ; su -c make install

Just with some issues:
*Doesn't remember window size & position.
*When try to use scripts button, it says "KAuth returned an error code: 7".
*Can't turn on notifications option in preferences.

Just waiting for new version and hope issues are fixed!

Thanks for your great work ;)
- Sep 14 2010
Let's try it... - Sep 09 2010
Customizable Weather Plasmoid (CWP)

Plasma 4 Widgets 1069 comments

Score 84.7%
Sep 02 2017
It works!
Great work, thnx! - May 11 2010
The page for accuweather.com world (°C) has changed design and, then, cwp stops working for it... - May 11 2010
p.d.: then, execute kbuildsycoca4

Another way, from a console:
plasmapkg -l <== lists all plasmoids installed
plasmapkg -r name-of-plasmoid <=== removes plasmoid

Too, as a normal user or as root, it depends the way you installed it... - Nov 06 2009
execute "make uninstall" from build directory, as normal user if you installed that way, or as root if you installed as root - Nov 06 2009
darkPearl for QtCurve

QtCurve 26 comments

Score 62.0%
Jan 28 2010
oops! sorry...
There isn't any dark pearl plasma theme... I've make a mistake translating name of theme, I refer to Perla negra (in spanish, Dark pearl in english). That can be found at http://www.kde-look.org/content/show.php/Perla+Negra+(for+theme+contest)+?content=78253
Maybe old theme, but using it without any problems on all kde4 versions i've used... - Feb 16 2010
thanks for the reply.
I'll try later at home... :) - Feb 16 2010
maybe too late... but that's what I've done for panel color:

A) You can try the darkpearl plasma theme with darkpearl for qtcurve, so your plasma looks perfect with it.

B) If don't like that plasma theme, then you can change the appearance of your panel trough system-settings -> advanced usr config -> desktop theme details an modify "panel background" (and whatever you want merging things from various themes), then go to desktop settings and chage your theme to "customized" - Feb 14 2010
hi!
Great work! loving it and using since first version...
I have a "little problem" (at least, not a problem...) on version 0.6.
The diagonal (or not) stripes aren't showed on progress bars (and then, the animation not seen).
Usin Debian Squeeze/sid with kde 4.3.4 and default kwin as window manager...
Any sugestion and/or info that I can do/provide you for that "bug"?
Thanks in advance... - Feb 14 2010
Dianara

Chat & Messenging
by JanKusanagi

Score 79.0%
9   Jan 09 2012
My IPv6 address

Plasma 4 Widgets
by oskar456

Score 70.0%
9   Sep 26 2011
Escuro

Plasma Color Schemes
by Bretema

Score 76.7%
9   Jun 29 2011
Score 70.0%
9   Jun 06 2011
Instant Rimshot

Plasma 4 Widgets
by m4ktub

Score 76.3%
9   May 09 2011
Auralquiz

Various Games
by JanKusanagi

Score 74.0%
9   Feb 24 2011
Ultimate Lyrics

Amarok 2.x Scripts
by berkowitz

Score 59.6%
3   Jan 29 2011
StressItOut

System Software
by JanKusanagi

Score 70.0%
9   Jan 10 2011
Iceglass

Full Icon Themes
by frag

Score 74.3%
3   Dec 09 2010