Image 01
profile-image

troorl13

troorl troorl Kiev, Ukraine
VideoCut

Video Apps by troorl13 58 comments

It's only in my head as now :) CLI is more userfull, I agree. But in v0.2.0 you also can make screenshots for many files in one click :) - Feb 16 2008
VideoCut

Video Apps by troorl13 58 comments

Hm, maybe, it will be new project with libxine and ImageMagick and without Qt :) - Feb 15 2008
VideoCut

Video Apps by troorl13 58 comments

It's about installation from source or from deb-package? - Feb 15 2008
VideoCut

Video Apps by troorl13 58 comments

This is recommendation or order? :) On this site many applications wich depends on Qt4 only.

P.S. Sorry for my English - Feb 08 2008
LightLang

Utilities by LinuxDooM 10 comments

Great app, thanks! - Feb 04 2008
VideoCut

Video Apps by troorl13 58 comments

In section "Depends on" present "Qt4.x". - Jan 21 2008
VideoCut

Video Apps by troorl13 58 comments

no cli-interface, sorry - Nov 21 2007
indywiki

Education Apps by mgogoulos 36 comments

Great app! Thanks :) - Nov 02 2007
VideoCut

Video Apps by troorl13 58 comments

Thanks all. I'm very busy now, thats why new version will be not soon (maybe in autumn). - Aug 19 2007
VideoCut

Video Apps by troorl13 58 comments

Maybe in 4.3.1, because 4.3 is very buggy =( - Jul 21 2007
VideoCut

Video Apps by troorl13 58 comments

quax, cjacker, great work! Thanks. - Jun 22 2007
VideoCut

Video Apps by troorl13 58 comments

Thanks for bug-report =) In release I whill try something like this:

#if QT_VERSION >= 0x040300
painter->drawImage(pixRect, (*p).scaledToWidth(pixRect.width(), Qt::SmoothTransformation));
#else
painter->drawImage(pixRect, *p, source);
#endif - Jun 21 2007
VideoCut

Video Apps by troorl13 58 comments

Strange, This method must work
void QPainter::drawImage ( const QRectF & target, const QImage & image, const QRectF & source, Qt::ImageConversionFlags flags = Qt::AutoColor ) - Jun 21 2007
SMPlayer

Video Apps by rvm 494 comments

How about lirc support? SMPlayer do not use DCOP? - Jun 21 2007
VideoCut

Video Apps by troorl13 58 comments

Are you sure that you have Qt >=4.2.3? It\\\'s not tested on older versions. - Jun 20 2007