profile-image

ansani

Salvatore Ansani Catanzaro, Italy
QuickAccess

Plasma 4 Widgets 196 comments

Score 87%
87 Likes
13 Dislikes
Aug 03 2008
OOOPS I just see that these .debs are incompatible with new KDE 4.3 I'm updating all distro/arch builds :)

Salvatore - Sep 29 2009
you can download debian package from this url:
http://ansani.it/debian/pool/dists/experimental/i386/plasma-quickaccess_0.7.1-1_i386.deb

you can change experimental and i386 with your distro and arch :=)

Regards,
Salvatore - Sep 29 2009
If you like debian, here you find a .deb KDE 4.1 package:

http://ansani.it/debian/dists/experimental/contrib/binary-i386/quickaccess_0.7.1-1_i386.deb

Enjoy :) - Aug 25 2008
Skulpture

Other Plasma Styles 367 comments

Score 74%
74 Likes
26 Dislikes
Jul 31 2017
Hi nick,
there you can find package compiled for kde 4.1.1 :)

http://ansani.it/debian/dists/experimental/contrib/binary-i386/kde411-style-skulpture_0.1.3-1_i386.deb

Yes, I'm so faaaaaaaaaaaaaast :)

Enjoy,
Salvatore - Sep 04 2008
I think problem is different arch, because package is compiled (and linked) with i386 32bits library.

If I can, I'll upload soon debian package for 64 bit environments.

Regards,
Salvatore - Aug 21 2008
Hi nick,
when you type this command:

dpkg -l | grep workspace

which version of kde-workspace do you have (you should have 4.1.0-1).

Regards,
Salvatore - Aug 05 2008
Hi nick,

what's error code you obtain when you try to install package with dpkg -i PackageName.deb ???

If you want to remove debian package (one you have installed) you can use dpkg --purge PackageName.deb.

Regards,
Salvatore - Aug 04 2008
Hi Goona,
on Debian, I simply installed:

kdebase-workspace-dev
kdelibs5-dev
qt4-qtconfig

and all was ok.

You need also cmake ;)

I think you don't need other libs to compile yourself.

Regards,
Salvatore

- Apr 03 2008
Hi !!!
I want to make debian package for Skulpture but, when I trying to compile, I got this error:

/devel/tmp/skulpture-0.0.3/src/skulpture.cpp:3773: error: ‘INT_MAX’ was not declared in this scope

This is a 4.3 compiler error and you should resolve including <climits>

If you add this row

#include <climits>

on skulpture.cpp file all was ok and debian package build correct.

Tell me if you want to I build .deb packages any time you update your revision.

Regards,
Salvatore - Feb 05 2008
plasma-netgraph

Plasma 4 Widgets 28 comments

by iovar
Score 77%
77 Likes
23 Dislikes
Aug 19 2008
If you, like me, enjoy debian distro, download my .deb package on:

http://ansani.it/debian/dists/experimental/contrib/binary-i386/plasma-netgraph_0.3-1_i386.deb

Ciao,
Salvatore - Aug 22 2008
Hi !!!

I made a Debian/Kubuntu package for your plasmoid ;)

URL: http://ansani.it/debian/kdelook/plasma-netgraph_0.2-1_i386.deb

Good piece of software !!!! :)

Regards,
Salvatore - Apr 15 2008